Now CAN start STYW!!!! (:-})


#1

Hi,

 

Go into Control Panel>Sounds>change Advanced playback properties to 16 bit 48000 hz (DVD quality)…works for me woo pee.

 

Allez les Bleus and Andy Murray


#2

THANKS SO MUCH! haha, this fixed the problem. I wonder why the program doesn’t support a higher quality?


#3

I tried this but it still doesn’t work. When I start SWYH it places in tray, but terminates immediately when I right click.

Win 8.


#4

Thanks! works a treat.


#5

this did not work for me


#6

neither to me, still crashing.

#win8


#7

Windows 8. Right-click on the SWYH icon in the systray is not possible because the icon is deleted when touched. I can restart the program but touching the icon will delete the icon.

 


#8

hey, i don’t know if this helps, but I have fixed this same problem for me. what i did is set my “speaker configuration” to Stereo, instead of 5.1 or 7.1 or whatever you have.
you see, i’m using Realtek HD Audio Manager to configure my 5.1 desktop speakers. whenever I run SWYH, i switch my speaker config to “Stereo” and it works.


#9

Still didn’t work for me. :frowning:


#10

I think it has to do with your .NETframework?


#11

Ok, this was my solution:

 

Advanced-settings of my speakers, select 2 channels/stereo and 16bit, 48kHz DVD-Quality.

Both was needed.

Cheers and good luck!