SWYH detects device but no sound output


#1

I have a GGMM dlna/airplay receiver:

It works with tuneblade trial and the remote speakers output for music bee. SWYH detects the device and I can select it… but then nothing is output. Sound continue to play from my laptop speakers and not from the receiver.

I’d love a freeware open source solution to work. Anything to do?
Thanks.


#2

I also have the M-freebox and observe the same behavior. Works fine with TuneBlade, but no audio output (at first) when using SWYH. I tried SWYH with a different DLNA renderer (running on Android) and that works fine.

After some tinkering, I was able to get some output from the M-freebox by adjusting the streaming options in SWYH (MP3 instead of LPCM, bitrate, KHz), but the playback was very choppy.

It appears this issue could be fixed by GGMM, or SWYH, or both. Best to also send a bug report to GGMM since their firmware could use improvement - there are other apps that don’t run smoothly with their device.


#3

Even if SWYH worked, I still wouldn’t use it at this point. It’s only streams the directsound output, whereas Tuneblade can capture WASAPI from my stereo mix or from a virtual audio cable.
What apps haven’t worked with your freebox and tuneblade? Musicbee and youtube have been fine.


#4

I have the same problem. Since I updated to 1.4, there is no sound in my DLNA speeker. I runing windows 10. The speaker is found, but no sound.


#5

I have same problem with Cocktailaudio X30 (Musicserver, Networkrenderer) - device is detected, the before playing source is muted (e.g. internetradio), but no sound can be heared that is streamed from PC to X30.

Has anyone same problem or could give me a hint?
Thank’s in advance
Erik

PC: Win10 Aniversary, X30: FW1022