Sound playing on both computer and Sonos - muting doesn't work

Installed SWYH and worked perfectly for hours. Stopped, came back, and now it plays from both computer and Sonos. FAQs page says to mute computer but this also mutes Sonos. I have uninstalled and reinstalled without success. Suggestions?

I disabled the Internal Speakers in Control Panel and now it works properly. I did not have to do this the first time I used SWYH. I’d prefer avoiding disabling the internal speakers. Thoughts?