Cannot mute PC speakers only



Great program!

I have one issue. I cannot mute PC speakers only. When I decrease volume or mute speakers, the DLNA volume also decreases or mutes. Any idea why this is? In the Win8 mixer there is a line between PC speakers lever and SWYH lever indicating these will have same volume.


Appreciate any help on this.




Same here… Windows 8.1 (x64)



Have similar problem, when i mute pc sound, volume decreases slightly, about 50% - it’s not anough.


I have the same issue with windows 8.1.

I have been using SWYH happily in windows 7. In Win7 the volume sliders are linked and muted icon appears on all sliders including the SWYH slider but sounds are still streamed.

Windows 8.1 looks the same but sounds are not streamed.

Would be nice to get this working.


Same issue here with windows 8.1!! I’m using a tablet PC so I can’t switch off my speakers manually.


Any idea??


I concur …

Only option is to plug in some headphones and turn them down low.

Please update the program so it will also work with windows 8.1 ?

thank you !


can we get a fix for this? Its useless for me as I can only stream this whilst the PC is also playing, with a 2 second lag.


…and me too! Please update it for Windows 8, that’d be awesome!


same here. windows 8.1. can’t mute. got the same UI with a line on the mixer dragging all faders down :frowning: fix would be awesome! great product though.


Same here… this is a shame, as StreamWhatYouHear is a great tool otherwise, but this problem just beats the point of this great service…

Any update on this?


I’m running Windows 8.1 and I am able to play music just through SWYH by muting the PC volume - it only works by muting though not turning down to 0.


Not sure if you have this sorted but for anybody who needs to mute just there laptop/pc speakers and just let the sound work on there device media player avr reciver ect

on win 7 not sure about win8 as do not use it

step 1 right click your speaker icon and click on volume control options

step 2 in the box make sure you tick your default speaker click apply

step 3 just click the speaker icon and you will notice it only shows the level of your speaker no other device just cick the mute button and the music will be muted on the pc but will continuse to play on your dlna device.

good luck